Back to overview
Resolved
Monitoring: Payments
Aug 8, 2026 at 9:26am UTC
Affected services
Website
iOS App
Android App
Resolved
Aug 8, 2026 at 9:26am UTC
We are monitoring a small number of reports where online payments completed but the order confirmation step may not have finished successfully.
Initial checks have not shown an obvious platform-wide error in our telemetry. As a precaution, we have since rolled back a recent polling change and will continue to monitor the logs.
If you have an order that appears affected, please submit an IT ticket.
Thanks
Affected services