Back to overview
Resolved
POS Eftpos Integration Issues
Aug 14, 2026 at 6:52am UTC
Affected services
POS
Resolved
Aug 17, 2026 at 12:15am UTC
Eftpos transactions from the POS are back in working order.
Affected services
Created
Aug 14, 2026 at 6:52am UTC
We have been made aware of issues processing payments on some Eftpos terminals in store. This appears to be a configuration issue with Eftpos NZ, who have been notified and are investigating the issue.
Affected services