Back to overview
Resolved
Customer Address Issue
Jul 28, 2026 at 8:29am UTC
Affected services
Website
iOS App
Android App
Resolved
Jul 28, 2026 at 8:29am UTC
On Tuesday 28 July between 2:00 PM and 8:12 PM, customers in specific delivery zones for our Bond St, Island Bay, and Cuba St stores were unable to place delivery orders.
Root Cause: A test system configuration was inadvertently applied to our live environment, temporarily blocking addresses in these specific areas.
Resolution: The configuration error was identified and removed last night, and delivery ordering is fully restored. We sincerely apologise for the inconvenience this caused to our customers, especially during the dinner hours. We have implemented new safeguards to prevent this from happening again.
Affected services